Node.Js Sicherheitslücke

Qlik Sense unter Windows: Node.Js-Sicherheitslücke für Versionen vor Nov. 2021

Ein Node.js-Sicherheitsupdate für die Versionen 14.x, 16.x und 18.x behebt drei mittelschwere und zwei hochgradige Probleme.

Auswirkungen

Client-verwaltete Qlik Sense Enterprise auf Windows-Versionen vor November 2021 sind betroffen.

Empfehlung

Es wird empfohlen, dass betroffene Benutzer auf die folgenden Versionen aktualisieren:

Neuester Patch von November 2021
Neuester Patch vom Februar 2022
Neuester Patch vom Mai 2022
August 2022 IR
Um den neuesten Patch downzuloaden, melden Sie sich mit Ihrer Qlik ID in der Qlik Community an und navigieren Sie zu unserer Download-Seite. Filtern Sie nach Data Analytics, Qlik Sense Enterprise auf Windows, und suchen Sie die neueste Version, auf die Sie aktualisieren möchten.

Qlik Sense on Windows: Node.Js Vulnerability for v… – Qlik Community – 1973211

Bei Fragen dazu wenden Sie sich bitte an support@transact.de.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

vier × fünf =